Habib Cobra 4.70 v1.01 CFW now available

Written by Tech84 on March 20, 2015

As a follow up from his earlier release (Habib 4.70 CFW v1.00), PS3 developer Habib has released and update to his PS3 CFW with Habib Cobra 4.70 v1.01 CFW.

Habib Cobra 4.70 v1.01 CFW now available





Below are the details included in the Habib Cobra 4.70 v1.01 CFW update:

  • FIXED PS3MAPI IDPS SET AND ASSOCIATE APPS CREATING BUGS (E.G WEBMAN)
  • FIXED PS3MAPI FW DETECTION
  • MADE OUT OF 4.70 OFW
  • COBRA v7.10 ADDED
  • HAVE INSTALL PACKAGE FILES AND APP_HOME
  • HAVE REACTPSN COMPATIBILITY
  • IT CAN RUN GAMES SIGNED WITH KEYS UP TO 4.70
  • CAN BE UPDATED OVER ANY CFW.
  • CAN BE UPDATED OVER 3.55 OFW
  • SPECIAL PAYLOAD FOR COBRA TOGGLE IN LV2
  • RSOD BYPASS
  • REMOVED CINAVIA DRM FOR HDD CONTENT
  • REMOVED CINAVIA FOR BDMV
  • REMOVED CINAVIA FOR BDVD
  • QA FLAG ENABLED BY DEFAULT IF PS3 WAS QA ON 3.55

Here are the updates from the COBRA v7.10 update:

  • Additional PSX ISO Types supported
  • PS2 ISO controller sync issues on non-BC improved by great margin (100% fine for me)
  • Updated NzV ps3mapi to v1.2.0
  • Polished a bit overall
  • Issue with new ODE Patches while COBRA is disabled has been fixed (games with updates refuse to run)

PATCHES:

  • PATCHED LV0 TO DISABLE ECDSA CHECKS
  • PATCHED LV2 TO ADD PEEK/POKE SUPPORT
  • PATCHED LV1 TO DISABLE LV2 PROTECTION
  • PATCHED LV1 TO ADD PEEK/ POKE SUPPORT
  • REACTPSN OFFLINE PATCH ADDED

You can download Habib Cobra 4.70 v1.01 CFW here. (196MB)
(Mirror 1)
(Mirror 2)

Please keep in mind that 4.70 CFWs are not compatible with MultiMan v04.66.10, as Deank has yet to release any MultiMan updates compatible with 4.70 CFW.

However, you can use IrisMAN that includes support for 4.70 cfw with IrisMAN 3.45 if you want to update to the latest 4.70 CFW, Irisman is a really good alternative PS3 File manager for Multiman.

 Posted in Habib, PS3, PS3 Homebrew,

1 Response » to “Habib Cobra 4.70 v1.01 CFW now available”

  1. donal1981 says:

    Is this Habib Cobra 4.70 v1.01 CFW compatible with multiMAN ver 04.70.00 (20150516) ?

Leave a Reply

Looking for something?

Use the form below to search the site:

Still not finding what you're looking for? Drop a comment on a post or contact us so we can take care of it!

Visit our friends!

A few highly recommended friends...